Results 1 to 4 of 4

Thread: Avatar not showing

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    TKID
    8706
    Join Date
    Sep 2014
    Location
    Wichita Falls
    Posts
    91

    I can see my avatar when I view my profile but it does not show up on any of my posts. Anyone have any ideas?
    Joel Hamm
    TK-8706
    ANH Stormtrooper (Stunt)
    Star Garrison
    North Texas Squad

  2. #2
    TKID
    37370
    Join Date
    Nov 2015
    Location
    Plano, Texas
    Posts
    1,057

    This may sound like a dumb question, but you do have it set as an avatar? I just ask because you can also set a profile photo, but that only shows up in your profile. The avatar shows up with your posts.


    Sent from my iPhone using Tapatalk
    Rebecca Price TK/TI/DZ/DS/IC/ID/TB 37370

  3. #3
    TKID
    6384
    Join Date
    May 2011
    Location
    Plano, Texas, United States
    Posts
    395

    There are three custom images you can set - avatar, profile, and signature - I've copied your profile image into your avatar.

  4. #4
    TKID
    8706
    Join Date
    Sep 2014
    Location
    Wichita Falls
    Posts
    91

    Thanks for the tech help Jeff! You rock sir!
    Joel Hamm
    TK-8706
    ANH Stormtrooper (Stunt)
    Star Garrison
    North Texas Squad

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •